Meta Labs bot offline for maintenance
Incident Report for Hyper
Resolved
Everything's back online!
Posted Jan 12, 2021 - 06:06 UTC
Update
The -get and -reset commands are back online. The freeloader module will be back online shortly.
Posted Jan 10, 2021 - 23:57 UTC
Investigating
We are currently moving our Discord Bot to AWS for increased performance and reliability. All commands are temporarily unavailable, but members are still able to join servers through the Member Portal.
Posted Jan 09, 2021 - 19:00 UTC
This incident affected: Discord Bot.