Licenses not showing
Incident Report for Hyper
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 19:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 07:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2021 - 06:46 UTC
Identified
There is a bug with our database wrapper making it appear as if there are no licenses on any accounts. No data has been deleted, and it appears to be a purely visual bug. A fix will be live shortly.
Posted Oct 26, 2021 - 06:45 UTC
This incident affected: Dashboard (hyper.co/dashboard), Portal (foobar.hyper.co), and API (api.hyper.co).