Some member portals loading slowly
Incident Report for Hyper
Resolved
The issues are fully resolved, and everything's back to 100%.
Posted Jan 10, 2021 - 02:17 UTC
Monitoring
A fix has been implemented, and everything should be back to normal. We're keeping an eye on everything for now.
Posted Jan 10, 2021 - 01:30 UTC
Identified
It appears that our SSL provider is experiencing some downtime. We have reached out to them and they are taking corrective action.
Posted Jan 10, 2021 - 01:25 UTC
Investigating
We are currently investigating an issue causing some member portals to load slowly. The issue appears to only be happening for dashboards using custom domains.
Posted Jan 10, 2021 - 01:15 UTC
This incident affected: Portal (foobar.hyper.co).