Waitlist says "500" after submission
Incident Report for Hyper
Resolved
This incident has been resolved.
Posted Apr 11, 2021 - 02:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2021 - 23:35 UTC
Investigating
We are currently investigating a visual bug that causes the waitlist page in member portals to appear as if an error has occurred. If you have just joined a waitlist, your submission went through. This bug is purely visual.
Posted Apr 10, 2021 - 23:28 UTC
This incident affected: Portal (foobar.hyper.co).