Member portals offline
Incident Report for Hyper
Resolved
Everything is back online. We will provide a post-mortem as soon as our provider lets us know the root cause.
Posted Apr 07, 2021 - 23:27 UTC
Monitoring
A fix has been implemented on our provider's end. We are monitoring the results.
Posted Apr 07, 2021 - 23:20 UTC
Update
We have confirmed the outage with our hosting provider. Their team is working internally on a fix.
Posted Apr 07, 2021 - 23:13 UTC
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 22:51 UTC
Investigating
We are currently investigating an issue causing member portal outages.
Posted Apr 07, 2021 - 22:51 UTC
This incident affected: Portal (foobar.hyper.co).