Increased API latency
Incident Report for Hyper
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 01:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 19:21 UTC
Investigating
We are currently investigating this issue.
Posted Jun 04, 2021 - 19:20 UTC
This incident affected: Dashboard (hyper.co/dashboard), Portal (foobar.hyper.co), and API (api.hyper.co).